HILFE! NC kaputt/zickt

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • www.mx-5.mx
    • HansWorscht schrieb:

      Du hattest ja geschrieben, dass der Mechaniker deinen Verdacht bestätigt hat, dass der teilweise nur auf 3 Töpfen lief. Wie hat er das diagnostiziert?
      Er hat herumprobiert und umgesteckt vorne beim Motor während ich Gas geben durfte :D

      Thema ECU. Meint ihr dass die Hardware ECU was hat? Warum sollte erst nach einem Jahr bei der Programmierung was sein? Trackmaster schrieb ja dass der Programmierer es bisi fett eingestellt haben könnte. Aber würde man ja an den Kerzen merken dass die total verrußt sind. Oder hab ich das falsch verstanden?

      Die Lösung des Rätsels wird auf jeden Fall interessant sofern es doch etwas außergewöhnliches sein sollte =O
      Könnte dann jemand anderem auch mal weiterhelfen. Wenn nicht... facepalm rofl
    • Naja, Elektronik kann halt mal kaputt gehen, ganz unabhängig von der Programmierung. Meist liegt der Fehler aber an andere Stelle.
      Läuft ein Motor fetter als Lambda 1 kann er mehr Leistung generieren, verbrennt aber nicht mehr so sauber. Dazu ist die Verbrennung dann nicht ganz so heiß (weshalb Motoren im Notlaufprogramm oft auch bewusst fett laufen) . Läuft der Motor magerer als Lambda 1 verbrennt er heißer und ist dies dauerhaft so nehmen Motorkomponenten Schaden.
      Es wäre vielleicht hilfreich den Tuner nach der Abstimmung zu fragen, damit Dein Mechaniker nicht einer gewollt leicht fetten Abstimmung hinterhersucht?

      Viele Grüße
      Ganzjährig geöffnet
    • Abend Sendo und alle Anderen!

      Ja es gibt tatsächlich was neues. Mein Mechaniker hat sich das gute Teil noch einmal ordentlich angeschaut. Auch mit dem Endoskop soweit möglich war den Motor gecheckt. Alles ok soweit. Also Motor öffnen haben wir uns jetzt mal erspart.
      Nach zerknirschten Gehirnen und Ungedult die auf beiden seiten natürlich wuchs, haben wir einstimmig gesagt dass es das billigste wäre und auch der nächste der noch wenigen Schritte jetzt die original Software raufzuspielen da mechanisch alles passt (Nockenwellen auch gecheckt).
      War heute bei einem Mazda Händler in der Gegend um die aktuelle Software für den NC draufspielen zu lassen.
      Naja... Dies war Ihnen nicht möglich da das der Programmierer der Softwaretuningfirma irgndwie geschafft hat dass sie es nicht machen können. Irgndwie gesperrt oder so. Sie kommen nicht rein meinte sie.
      Haben den NC so gut es geht in 2 Std durchgecheckt und wollten dann bzgl der Drosselklappe noch was probieren. Gehäuse der Klappe oder so? Kann das sein, was weiß ich, schon alles zu viel für mich und die Fachbegriffe kenn ich nicht alle genau.
      Bevor sie das taten hab ich nochmal meinen Mechaniker angerufen und dann Diesen mit einem der Mazda Mechaniker reden lassen.
      Stelle sich heraus dass mein Mechaniker das auch schon probiert hat. Der Mazda Mechaniker meinte dann dass mein Mechaniker eh Ahnung hat und der schon weiß was er tut. ALso meinten die Mazda Mechaniker auch ich solle die original SOftware von der Tuning Firma wieder drauf spielen lassen.
      Mazda Mechaniker haben auch das OK gegeben dass ich mit dem Wagen fahren kann. Bin dann anschließend in die Arbeit gefahren.
      Und jetzt das Perverse....
      Nach der ARbeit starte ich... Motorkontrolleuchte noch immer da. Aber er läuft auf 4 Zylinder, hört sich gut an, nichts ruckelt, so wie vor einem Monat noch. Lässt sich sofort starten ohne lang herumzuzicken wie vorher. Läuft unterhalb der 2000 Umdrehungen und am Stand wie vorher gewohnt. Bin dann die paar KM nach hause gefahren. Hab ihn nochmals wie schon zuvor in der Arbeit ein 2. Mal an und abgestellt. Alles ok bis auf die aufscheinende Motorkontrolllampe.
      Also ich bin jetzt verwirrt.. aber auch glücklich.
      Werde ihn morgen in der früh nochmal starten und zu sehen ob das so bleibt. Auf Außendienst bzw. Arbeit fahre ich morgen auf der Autobahn lieber trotzdem die alte 6er Mazda Rostlaube (Den muss ich jetzt auch ersetzten wegen starkem Rost).
      Naja. In jedem Fall möchte ich morgen mit meinem Mechaniker reden was er dazu sagt. Der Fehler ist jedenfalls nciht gefunden und die Motorkontrollampe leuchet auf. Bin gespannt was die nächsten Tage bringen bzgl der ganzen Geschichte. Denn ab Donnerstag ist die Softwaretuningfirma auch wieder vom Betriebsurlaub zurück.

      Abschließend möchte ich noch erwähnen dass niemand mit einer aufleuchtenden Motorkontrolllampe sein Fahrzeug bewegen sollte!!! Bitte nich nachmachen.
      Mir wurde von meinem Mechaniker als auch von den Mazda Mechanikern das OK dafür gegeben. Und ich persönlich hatte die selbe Meinung (auch wenn ich KFZ "Laie" bin) und nahm auch das Restrisiko in Kauf falls sich alle 3 Mechaniker irren sollten.
      Also niemand soll sich animiert fühlen das nachzumachen. In welchem Fall auch immer.

      Halte euch auf dem Laufenden. Die Mazda Mechaniker sind übrigens auch sehr interessiert an dem Fall :D
    • Hm, einerseits ein bischen gut, andererseits möchte und sollte man die Fehlerursache kennen. Unter Umständen ein Wackler an einem Stecker, der jetzt durch das Hantieren verschwunden ist. Läuft's blöd war's ein Kabel, das später wieder Stress machen kann. Der Fehler ist wohl noch von vorher abgelegt und dürfte solange alles läuft nach dem Löschen nicht wieder kommen.
      Daumen Drücken!
      Ganzjährig geöffnet
    • Die drücke ich Dir auch, Georg! :thumbsup:
      Hoffentlich war es das und der MX läuft jetzt wieder rund, trotz leuchtender MKL.

      ....Aber irgendwie würde ich dem Braten (noch) nicht ganz trauen und immer mit einem unsicheren Gefühl rumfahren, bis die Ursache tatsächlich gefunden und 100% behoben wäre.
      Vielleicht bin ich da ja eher ein Pedant und Schisser, was mein Auto betrifft. Mich würde die rote MKL z. B. richtig bekloppt machen. :S :whistling:
      Gruß Carsten

      Was auf die Ohren von BBK :D : youtube.com/watch?v=QTC2JKJZfow'
    • Neu

      Abend Leute!

      Also zum Glück war heute in der Früh sowie am Abend noch immer alles in Orndung.
      Die aufleuchtende Motorkontrolllampe haben wir rausgelösch, und er läuft bis jetzt normal. Bin gespannt was die nächsten Tage und Wochen bringen.
      Wir lassen den Wagen jetzt erstmal so. Auch wenn wie Carsten schon sagt ein mulmiges Gefühl bleibt.
      Aber solange er wieder normal läuft ist die Fehlersuche ja nicht gerade einfacher geworden.

      Und das Thema andere Nockenwellen (Tuning) ist für mich erstmal gelaufen.

      So.. jetzt mach ich mir dann Sorgen ums "Winterauto" :thumbup: facepalm

      Ps.: Schade dass wir den Fehler nicht finden konnten weil ich gehofft hatte jemand Anderem in Zukunft Zeit, Nerven und Geld zu sparen, falls ähnlich passieren sollte.