MX5 NA Verdeck klappern hinten

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • MX5 NA Verdeck klappern hinten

      Hallo zusammen,

      irgendetwas an meinem Verdeck klappert ;( Ich habe viel und in anderen Foren viel gelesen, aber leider nichts dazu gefunden.
      Das Klappern kommt von hinten links und rechts, ca. Schulterhöhe (Ich sitze weit hinten) Es kommt definitiv von links und rechts, nicht aus dem Kofferraum oder von unten (Bremsen).
      Es klappert nur wenn ich über größere Unebenheiten fahre und es ist ein metallisches Klappern, dabei ist es egal ob das Verdeck offen oder geschlossen ist.
      Hat jemand eine Idee oder kennt das Problem?

      Gruß
      shlne

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von shlne ()

    • www.mx-5.mx
    • Könnten Deine Verdeckverschlüsse sein.
      Die sollten bei geöffnetem Verdeck geschlossen werden.
      Ferner ist serienmäßig in den Verschlüssen im Deckel ein Schaumstoff eingeklebt der verhindert das diese klappern wenn das Verdeck geöffnet ist und die Verschlüsse geschlossen sind.
      Dieser Schaumstoff bzw, Gummi fehlt oft und dann klappert es.

      Schau es Dir mal an.

      Gruß
    • Oh...überlesen...auch bei geschlossenem Verdeck. Hmmm...
      Was ich oft hatte war dass das Gurtschloss der Beifahrerseite gegen die Verkleidung schlug wenn keiner nebendran saß. Deshalb hab ich den Beifahrergurt meist geschlossen, auch wenn niemand neben dran saß.
      Dann kam es aber definitiv nur von rechts....
    • Da ist ein Vinyl Verdeck, also hat der Vorbesitzer es bestimmt mal Wechseln lassen, Original wäre es ja Stoff.
      Das Klackern muss von etwas größerem kommen, es klingt nicht nach kleinen Nieten.

      Das Geräusch klingt eher so als wäre das Fenster lose und ich würde gegen die Tür hauen und so das Fenster zum klappern bringen.
      Da sFenster ist es aber nicht ;( hatte es auch im Verdacht
    • Wenn etwas klappert, muss ja was lose,also nicht befestigt, sein. Ich würde mal alle Schraubverbindungen in diesem Bereich kontrollieren. Verschlüsse , Gestänge usw. Ggf die Teppichverkleidung mal wegnehmen und auch diese Schrauben mal nachkontrollieren. Die Schienen , wimre 3, sind aus Stahl . Hab mittlerweile 2x ein Verdeck gewechselt beim NA.
      Bilder
      • mx innen 032.jpg

        165,38 kB, 1.000×746, 12 mal angesehen

      Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von Matt Montego ()

    • Matt Montego schrieb:

      Wenn etwas klappert, muss ja was lose,also nicht befestigt, sein. Ich würde mal alle Schraubverbindungen in diesem Bereich kontrollieren. Verschlüsse , Gestänge usw. Ggf die Teppichverkleidung mal wegnehmen und auch diese Schrauben mal nachkontrollieren. Die Schienen , wimre 3, sind aus Stahl . Hab mittlerweile 2x ein Verdeck gewechselt beim NA.


      Vielen Dank, das gucke ich mir heute an.
      Die Schrauben die man auf deinem Bild sieht sind bei mir verdeckt, dachte das ist die ganze Verdeckkonstruktion. Kann man die da einfach abziehen?
    • Man glaubt auch garnicht was eine einzelne Schraube für en Höllenlärm verursachen kann. Wenn sie den dazu geeigneten Resonanzkörper besitzt. Bei meinem Mixxer war mal eine verrostete teils abgebrochene Schraube im Motorraum dafür verantwortlich , dass man hätte meinen können, die Titanic rammt einen Eisberg :D

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Matt Montego ()

    • shlne schrieb:

      Matt Montego schrieb:

      Wenn etwas klappert, muss ja was lose,also nicht befestigt, sein. Ich würde mal alle Schraubverbindungen in diesem Bereich kontrollieren. Verschlüsse , Gestänge usw. Ggf die Teppichverkleidung mal wegnehmen und auch diese Schrauben mal nachkontrollieren. Die Schienen , wimre 3, sind aus Stahl . Hab mittlerweile 2x ein Verdeck gewechselt beim NA.
      Vielen Dank, das gucke ich mir heute an.
      Die Schrauben die man auf deinem Bild sieht sind bei mir verdeckt, dachte das ist die ganze Verdeckkonstruktion. Kann man die da einfach abziehen?
      Den Teppich kann man einfach anheben und beiseite schieben, glaube ich. Ist aber schon ca 4 Jahre her, seit ich Verdecke gewechselt hab. Und diese Schrauben , wie auf dem Bild , befestigen das Verdeck hinten. Sind , glaube ich , 3 einzelne Stahlschienen mit selbstsichernden Muttern ( SW10) .
      Und noch ein Tip: wenn du schon dabei bist , Teppichverkleidungen anzuheben, kannst du gleich überprüfen ob deine Verdeckabläufe gereinigt sind, damit das Wasser gut ablaufen kann. Ich hab einfach einen ca.3mm dicken Draht genommen und durchgestochert. Nehme jetzt aber immer zur Kontrolle ne 0,5l Petflasche , wegen der geringen Größe und Platzangebot und kippe einfach Wasser in dieses Becken. Sodann schaue ich unter das Auto und sehe ob das hineingeschüttete Wasser auch unten wieder herauskommt.
      Bilder
      • mx innen 040.jpg

        204,38 kB, 1.000×746, 7 mal angesehen

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Matt Montego ()

    • Matt Montego schrieb:

      Und noch ein Tip: wenn du schon dabei bist , Teppichverkleidungen anzuheben, kannst du gleich überprüfen ob deine Verdeckabläufe gereinigt sind, damit das Wasser gut ablaufen kann. Ich hab einfach einen ca.3mm dicken Draht genommen und durchgestochert. Nehme jetzt aber immer zur Kontrolle ne 0,5l Petflasche , wegen der geringen Größe und Platzangebot und kippe einfach Wasser in dieses Becken. Sodann schaue ich unter das Auto und sehe ob das hineingeschüttete Wasser auch unten wieder herauskommt.

      Guter Tip - manche Leute haben da auch schon ganze Schrauben, Muttern oder Münzen herausgezogen. :D

      Hab mir für den Zweck eine billige Aquarium Pumpen bzw. Schlauchbürste bei Amazon gekauft.
      Günstiger natürlich direkt aus China..wenn mans nicht eilig hat: ebay.de/itm/Flexibler-Doppel-K…e7981c:g:QUUAAOSwbx5alkcZ
    • Sneidereij schrieb:

      Matt Montego schrieb:

      Und noch ein Tip: wenn du schon dabei bist , Teppichverkleidungen anzuheben, kannst du gleich überprüfen ob deine Verdeckabläufe gereinigt sind, damit das Wasser gut ablaufen kann. Ich hab einfach einen ca.3mm dicken Draht genommen und durchgestochert. Nehme jetzt aber immer zur Kontrolle ne 0,5l Petflasche , wegen der geringen Größe und Platzangebot und kippe einfach Wasser in dieses Becken. Sodann schaue ich unter das Auto und sehe ob das hineingeschüttete Wasser auch unten wieder herauskommt.
      Guter Tip - manche Leute haben da auch schon ganze Schrauben, Muttern oder Münzen herausgezogen. :D

      Hab mir für den Zweck eine billige Aquarium Pumpen bzw. Schlauchbürste bei Amazon gekauft.
      Günstiger natürlich direkt aus China..wenn mans nicht eilig hat: ebay.de/itm/Flexibler-Doppel-K…e7981c:g:QUUAAOSwbx5alkcZ
      ich glaube um die 60cm ist dieses Ablaufrohr aus Kunststoff, das durch die Karosserie läuft,lang. Da passt schon einiges rein. :D ^^
    • Matt Montego schrieb:

      Wenn etwas klappert, muss ja was lose,also nicht befestigt, sein. Ich würde mal alle Schraubverbindungen in diesem Bereich kontrollieren. Verschlüsse , Gestänge usw. Ggf die Teppichverkleidung mal wegnehmen und auch diese Schrauben mal nachkontrollieren. Die Schienen , wimre 3, sind aus Stahl . Hab mittlerweile 2x ein Verdeck gewechselt beim NA.


      Ich habe jetzt ein paar Schrauben, wie auf deinem Bild, gefunden welche nicht ganz fest waren. Außerdem gab es im Kofferraum noch ein paar Sachen (Abdeckung Tankleitung und die Spannfeder für die Heckklappe) beides klapperte wenn ich es bewegt hab. Die Batterie ebenfalls noch nachgezogen und voller Vorfreude paar Runden gedreht... NICHTS ist anders unglaublich.
      Es klappert auf beiden Seiten nach wie vor, ich kann mir schon kaum vorstellen, dass an beiden Seiten was locker ist.
      Kann es vom Domlager kommen? Aber auch hier beide Seiten? Naja wie kann man das Domlager relativ einfach überprüfen?

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von shlne ()