Lenkradnaben Raid unterschiede

    • Lenkradnaben Raid unterschiede

      Moin MX-5 Gemeide!

      Bin noch neu hier, und erhoffe mir ein paar Antworten zu bekommen, die mir weiterhelfen!
      Erst seit Tagen besitze ich einen 92`er Canadischen NA und kann Info`s gut gebrauchen.
      Lese schon länger in diversen Foren mit, und schraube auch schon länger (nur keine Mx-5)

      Zum Problem hier:

      Habe ein 320 Raid versucht im NA zu installieren, jedoch mit Mäßigem Erfolg.

      Lenkradnabe ist die KK214 von Raid. Es gibt ja auch noch die M214, welche ich noch nicht kenne.
      Irgendwie bekomme ich über das Kabel, was zum Schleifring geht, keinen Saft!

      Klemme ich die beiden Kontakte des Hupenknopfes mit Kabeln an (Unten am Stift, der den Schleifring mit Plus versorgt, und Masse an Lenksäule) dann tut alles wie es soll.
      Sobald die Nabe drauf ist, kann ich keinen Durchgang Messen! hmm

      Folgerung: Entweder Kabelbruch, oder falsch vom Hersteller eingelötetes Kabel....oder Der Schleifring kommt nicht an den Stift, der Saft verteilt (sozusagen Nabe zu kurz).
      Konnte nicht feststellen ob der Stift anliegt, ist nicht zu erkennen! hmm

      Frage: Passt die Nabe nicht, oder wie das Problem lösen...Kennt jemand das Problem?
      Ist die M214 Nabe anders aufgebaut (Länger?) als die KK214? Wobei die Nabe fast ganz an der Lenkstockverkleidung liegt...Spalt geschätzt 2-4mm.
      Habe leider keine M214 zum Testen.

      Original Lenkrad funzt immer!

      Ach wichtig: Fahrzeug war Original ohne jeden Airbag!

      Hoffe jemand hat ne Idee, oder kennt die Naben....

      Gruß

      Luke
    • www.mx-5.mx
    • glaube ich nicht , dass die M214 die richtige ist.
      Aus dem Stehgreif heraus , weiss dies kaum jemand. Also ist suchen angesagt. Schaue ich mir lenkradshop.de an, wird beschrieben , daß für den NA die richtige mit der Nr. 144214 ist. Doch was bedeutet dies? D. h in der Zuordnungsliste von rdi-raid nachsehen.http://www.sportlenkrad.net/Raid/Naben.pdf
      Und da ist diese 144214 Nummer als....KK214 aufgeführt.
      Auch gibt es 2 verschiedene Längen an Hup-Kontakttiften a) 8mm=Nr. 501003 b)12mm = Nr. 501008
      Vllt hat an deiner Nabe mal jemand anders "herumgedoktert".
      Hast du eigentlich ne Servolenkung?
    • @ Matt Montego

      Stiftlänge müsste ich messen, muss das Lenkrad wieder raus!

      Ja servolenkung habe ich! Ausser elektr. Antenne auch alles an "Zubehör", und das ist gut so!

      Danke für die Nummern vorab! Damit sollte ich den Langen besorgen können, falls ich den kurzen stift habe....wäre ein Versuch wert!
      Es sei denn das lässt sich nicht tauschen.
      Ist die Feder die drumherum ist, da mit dabei?

      Gefummelt hat wohl noch keiner drann, die Nabe war neu und Karton versiegelt.

      Gruß

      Luke

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Luke ()

    • Hallo @all!
      Problem ist gelöst! Alles Funzt!


      Hier mal die Lösung, falls der Ihr auch mal in die verlegenheit kommt:


      Der Schleifring hatte keinen Kontakt zum Stromgebenden Stift,,,,


      Lösung
      : Habe den Schleifring aus seinem Plastiksitz ( wo er eingeklebt ist)
      geporkelt.......und siehe da: da sind 2 Schrauben im Sitzring!
      Diese Schrauben verbinden das Schleifring-Gehäuse mit der Nabe.


      Kurzerhand Schrauben rausgedreht, und den Sitzring mit je 2 Stück 5er Unterlegscheiben ein Stück von der Nabe weggebracht.
      Die
      Nabe lässt sich trotz dieser "Verlängerung" einwandfrei aufstecken und
      festziehen! Duch das verlängern kommt nun der Schleifring in Kontak mit
      Plus vom Stift.


      Dann noch Massekabel unter die Zentralmuttet der Lenksäule gelegt..........und Jaaaaaaaaa! Es Hupt wie es muss!


      Zur Nachahmung kann ich jedenfalls raten, wenn Ihr das gleiche Problem mal haben solltet!


      Gruß


      Luke
    • Hab hier auch ne version mit KBA Nummern.

      Beide Naben stehen drinn, entweder m214 oder Wahlweise kk214.

      War etwas verwirrt, weil ich mal irgendwo im Netz etwas gelesen hatte, bezüglich verstellbarer (oder geteilter) Lenksäule.

      Wie auch immer, passt jetzt, und läuft mit ABE!

      Eintragung nur bei geänderten Rad/Reifen Kombi`s die nicht original sind! Aber sollte auch kein Problem sein.